Son qui saccade
#21
(03-04-2021, 02:58 PM)Horus a écrit : Bonjour à tous
Même symptôme depuis quelques jours.
C'est ce son haché qui m'a fait penser que le lapin était malade ?
L'interface web est inaccessible, par contre il est possible de se connecter en putty (il faut pas être pressé)
on constate que 5 threads se partagent le cpu : tagtagtag+, gunicorn, alsactl, rngd, kworker/0+,  15 à 20% de cpu chacun.
J'ai rebooté le lapin plusieurs fois depuis l'apparition des symptômes:  sudo reboot now,  la commande est prise en compte, lentement, le reboot prend du temps, à la fin, les leds donnent une météo qui est cohérente avec le temps  mais toujours le son haché et toujours pas d'interface web: 504 Gateway Time-out.
Une idée de remède ?  sinon je vais refaire la SD.

Tu arrives à te souvenir quelle version est installée ?

Tu maîtrises la ligne de commande après t'être connecté en SSH via Putty ?

En fait il faudrait prendre le temps d'investiguer, donc peut-être repartir sur la dernière version pour déjà voir ce que ça donne ; à savoir s'il n'y a pas un souci de carte SD.
Répondre
#22
Bonjour à tous

Juste pour vous dire que sans rien faire de plus, tout est rentré dans l'ordre tout seul au bout d'une semaine.
Un coup de fièvre quoi..  La Lapin avait du chopper un truc...

Ce qui n'est pas impossible par les temps qui courent   Smile  

bonne continuation à tous
Répondre
#23
Bonne nouvelle, même si du coup ça n'explique ces symptômes. A voir avec le temps.

Bonne continuation et prends soin de ton lapin  Wink
Répondre
#24
En même temps si c'est gunicorn quo déraille un peu puis rentre sur les rails grâce à un alignement des planètes du garbage collector...
La prochaine fois que le mien s'y met, on se fait une dissection de groupe Big Grin
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)