Réparation des oreilles
#11
(01-25-2020, 04:25 PM)Pierre a écrit :
(01-25-2020, 07:51 AM)drefparadise a écrit :
(01-24-2020, 11:13 PM)Le démontage n’est pas difficile, il suffit d’y aller doucement avec un petit tournevis lepetitnicolas a écrit : C'est très clair ! Merci.

Mon problème reste le démontage de la cage en plastique qui contient les engrenages....

Y a t'il un système de démontage ? des clips ?  J'ai peur de tout casser en forçant de trop et de ne pas pouvoir remonter la cage en plastique par la suite.
Ne t’inquiète pas rien de compliqué j’etais comme toi.
La cage est clipsée, il faut y aller doucement avec un petit tournevis.
la cage va s’ouvrir doucement.
Si les engrenages tombent pas de panique il n’y en a que 3.
Un peu de patience pour retrouver le bon ordre (tu as le deuxième mécanisme pour t’aider aussi) et cela devrait aller.
Même souci: sur mon Tag:tag il me semble qu'il y a 5 vis cruciformes qui tiennent tout le gros cache plastique noir qui protège les mécanismes des oreilles. Y a-t-il un risque d'ouvrir cela (risque que quelque chose tombe ou se démonte à l'intérieur ou que sais-je) ou puis-je ouvrir ce cache avec le lapin bien à plat sans risquer de démonter de manière inopinée un mécanisme?
Il y en a 4 en haut et 3 (qui tiennent le haut parleur et l'ancienne antenne wifi) en bas.
Il faut l'ouvrir doucement mais rien ne craint à l'intérieur.
Les mécanismes des oreilles seront accessibles.
Et oui le cache peut être enlevé le lapin bien à plat.
Répondre
#12
(01-25-2020, 06:23 PM)drefparadise a écrit :
(01-25-2020, 04:25 PM)Pierre a écrit :
(01-25-2020, 07:51 AM)drefparadise a écrit :
(01-24-2020, 11:13 PM)Le démontage n’est pas difficile, il suffit d’y aller doucement avec un petit tournevis lepetitnicolas a écrit : C'est très clair ! Merci.

Mon problème reste le démontage de la cage en plastique qui contient les engrenages....

Y a t'il un système de démontage ? des clips ?  J'ai peur de tout casser en forçant de trop et de ne pas pouvoir remonter la cage en plastique par la suite.
Ne t’inquiète pas rien de compliqué j’etais comme toi.
La cage est clipsée, il faut y aller doucement avec un petit tournevis.
la cage va s’ouvrir doucement.
Si les engrenages tombent pas de panique il n’y en a que 3.
Un peu de patience pour retrouver le bon ordre (tu as le deuxième mécanisme pour t’aider aussi) et cela devrait aller.
Même souci: sur mon Tag:tag il me semble qu'il y a 5 vis cruciformes qui tiennent tout le gros cache plastique noir qui protège les mécanismes des oreilles. Y a-t-il un risque d'ouvrir cela (risque que quelque chose tombe ou se démonte à l'intérieur ou que sais-je) ou puis-je ouvrir ce cache avec le lapin bien à plat sans risquer de démonter de manière inopinée un mécanisme?
Il y en a 4 en haut et 3 (qui tiennent le haut parleur et l'ancienne antenne wifi) en bas.
Il faut l'ouvrir doucement mais rien ne craint à l'intérieur.
Les mécanismes des oreilles seront accessibles.
Et oui le cache peut être enlevé le lapin bien à plat.
Merciiiii

:o)
Répondre
#13
Bonjour à tous,

ravi d'avoir pu faire renaitre DiBun !  Tongue
C'est un nabaztag V1, mais son oreille droite ne fonctionnant plus, j'ai tenté de réparer.

Pour cette version, il y a 6 vis sur le cache plastique. Et on accède au mécanisme.
Ici, pas de courroie, seulement des engrenages.

Le moteur de l'oreille droite a fonctionné une ou deux fois. Mais le reste du temps, même le moteur ne tourne pas.
Je n'ai donc pas réussi à identifier le pb.
Si quelqu'un a déjà eu ce symptôme en ayant réussi à le réparer, je suis preneur.

Si ça intéresse quelqu'un, voici à quoi ressemblent les entrailles de mon lapin :
[Image: jjHOe5eZ]
[Image: bP2P8nCW]

Voyez comme certaines parties ont jauni. Voire presque brûlé au niveau de l'alimentation.


Au passage, pas facile de remonter le cache : il y a un engrenage dont l'axe doit être emboité dans chacune des deux parties du cache. C'est un peu sportif, mais j'ai réussi à le refermer deux fois. C'est faisable.
Répondre
#14
Bonjour. 
Grâce à la campagne Ulule, j’ai réussi à faire revivre mon Nabaztag v1. 

Par contre après redémarrage il est paralysé d’une oreille. 
Nous l’avons démonté pour identifier que c’était le moteur de l’oreille qui était fautif. Il tourne bien dans le vide mais il n’a pas assez de force pour entraîner les engrenages. 

Est-ce que par hasard quelqu’un ici aurait trouvé une référence de moteur qui pourrait remplacer celui d’origine du lapin ?? 
J’ai contacté le créateur qui m’a immédiatement répondu qu’il n’avait pas de référence à mon fournir. Donc mes 2 pistes sont soit de trouver un autre lapin à piller, soit de trouver un autre moteur qui pourrait aller. 

Si vous avez des pistes, je veux bien. 

Merci beaucoup ?
Répondre
#15
Idem sur mes deux lapins : une oreille se bloque.
Je reinstalle la version 0.7 est là miracle cela fonctionne un petit moment et puis panne de l'oreille (gauche pour moi et sur les deux lapins).
J'ai le même problème avec la v0.7.1.
Les 4 moteurs sont fonctionnelles, j'ai fait l'essai des 4 sur les 2 lapins et la panne continu.
Je suis un peu sec su le sujet.
Répondre
#16
finalement, j'ai trouvé le temps de démonter les engrenages ce matin. 
Mon soucis est de savoir quoi faire sur le pignon qui supporte l'oreille....
Voici une photo de cet engrenage et je n'ai pas l'impression que quelque chose soit cassé.

[Image: 86Gv7JkHfzcZ5ZL26]

Quelqu'un a t'il une idée de ce qu'il faut faire ?  Collé l'axe sur le pignon ?

Merci d'avance pour votre aide

Edit : je n'arrive pas à insérer ma photo
Répondre
#17
Tu dois mettre un point de colle sur l'axe qui vient de l'oreille et l'engrenage qui est dessus, comme ici :
https://reho.st/medium/self/1a36ea88b811...a733ee.jpg
Nabaztag:tag Konia revenu à la vie grâce à TagTagTag !
Répondre
#18
Ok merci.
Après avoir fait cela, est il toujours possible de modifier la position des oreilles avec les mains ?
Ou ne faut il pas mieux ne plus y toucher ?
Répondre
#19
Tu peux toujours vu qu'à la base, on pouvait faire réagir le lapin en bougeant une de ses oreilles, mais les laisser dans l'état ne devrait pas poser de problème, leur position va être réinitialisée au démarrage.

Par contre, le petit boitier des engrenages est casse-pieds à refermer vu que l'engrenage de la roue à courroie doit passer sous celui du milieu, donc il faut mettre en biais celui du milieu, insérer l'engrenage précité dessous et le recentrer celui du milieu avec un petit tournevis avant de refermer le boitier.

Bon, dans mon cas, le point de colle ne suffit pas, je suppose que la glue n'adhère pas assez bien sur le métal lisse de l'axe.
Je vais devoir trouver autre chose.
Nabaztag:tag Konia revenu à la vie grâce à TagTagTag !
Répondre
#20
(02-02-2020, 12:00 PM)Shadok a écrit : Tu peux toujours vu qu'à la base, on pouvait faire réagir le lapin en bougeant une de ses oreilles, mais les laisser dans l'état ne devrait pas poser de problème, leur position va être réinitialisée au démarrage.

Par contre, le petit boitier des engrenages est casse-pieds à refermer vu que l'engrenage de la roue à courroie doit passer sous celui du milieu, donc il faut mettre en biais celui du milieu, insérer l'engrenage précité dessous et le recentrer celui du milieu avec un petit tournevis avant de refermer le boitier.

Bon, dans mon cas, le point de colle ne suffit pas, je suppose que la glue n'adhère pas assez bien sur le métal lisse de l'axe.
Je vais devoir trouver autre chose.
Bonjour,
Pour ma part je suis en train de tester un petit point de superglu pour faire tenir l'engrenage et l'axe.
Ca tiens, mais pour combien de temps.
J'ai le même problème sur mes deux lapins...
Si ca continu, je vais vendre un kit et cannibaliser l'autre pour pièce.

(02-02-2020, 11:51 AM)lepetitnicolas a écrit : Ok merci.
Après avoir fait cela, est il toujours possible de modifier la position des oreilles avec les mains ?
Ou ne faut il pas mieux ne plus y toucher ?
Normalement tu peux y toucher (sur un nabaztag V2)

(01-30-2020, 02:04 PM)Azariel a écrit : Bonjour. 
Grâce à la campagne Ulule, j’ai réussi à faire revivre mon Nabaztag v1. 

Par contre après redémarrage il est paralysé d’une oreille. 
Nous l’avons démonté pour identifier que c’était le moteur de l’oreille qui était fautif. Il tourne bien dans le vide mais il n’a pas assez de force pour entraîner les engrenages. 

Est-ce que par hasard quelqu’un ici aurait trouvé une référence de moteur qui pourrait remplacer celui d’origine du lapin ?? 
J’ai contacté le créateur qui m’a immédiatement répondu qu’il n’avait pas de référence à mon fournir. Donc mes 2 pistes sont soit de trouver un autre lapin à piller, soit de trouver un autre moteur qui pourrait aller. 

Si vous avez des pistes, je veux bien. 

Merci beaucoup ?
Bonsoir,
J'ai lu il y a fort longtemps qu'un moteur de walkman pouvait faire l'affaire : à verifier
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)