En slip.... mais vivant!
#1
[img]file:///C:/Users/alain/Images/lapin.jpg[/img]
Nouveau lapin réveillé. (Après un log séjour sur nabizdead puis openjabnab.)

Pas trop de difficultés. Il faut être soigneux. Attention de ne pas mettre ses pouces dans le haut parleur pour enfoncer le connecteur de la Rpi.

Les fils du connecteur qu'il faut mettre à l'envers sont un peu courts. Ne pas tirer comme un sourd!

Compter un petit quart d'heure pour le démarrage (le progrès....). Il n'a pas fait tourner les oreilles avant de passer aux LED bleues mais bon il marche.

A l'initialisation il m'a demandé un compte Mastodon (que je venais de crèer sur framapiaf.org).  Il s'est lancé dans une procédure de connexion qui s'est soldée par un time-out de nginx.  Après relance il ne parle plus de mastodon et ne m'a jamais demandé mes identifiants et mot de passe...  Y a t il quelque chose à faire, en direct ou en SSH?

J'ai un petit problème matériel : mon haut parleur a

Suite... Clic malencontreux.

... haut parleur a morflé, il crachotte et siffle (un casque sur la ligne out donne  un bon son). Probablement un démontage ancien sans tuto pour greffer un bouton A/MP, à l'opposé du nombril....). A l'époque il perdait souvent le serveur et enlever la la fiche pour rédémarrer était pénible et pas bon pour la survie de la fiche...).

Changer le HP ne me fait pas peur mais si j'en savais un peu plus... Diamètre, impédance, profondeur voire une référence.... 
Merci de votre aide
Répondre
#2
Je comprends que c'est un TagTag (V2, avec nombril et RFID). Le haut-parleur n'est pas le même, c'est pour ça qu'il y a deux prises sur la carte tagtagtag. Il ne faut pas se tromper !
Sur les TagTag le haut-parleur a une impédance de 4 Ω, tandis que sur les Tag, c'est un HP 8 Ω.
Répondre
#3
Meerci Paul.
C'est bien un tagtag V2 avec nombril et RFID. Donc 4 Ohms. Je n'avais pas remarqué les 2 prises, ayant suivi le tuto sur instructables à la lettre.

Je mesure un diamètre de 48 mm

J'ai essayé de mettre une photo mais je ne suis pas très doué avec les forums....

Bon, MAstodon réapparu sur la page de configuration et le lapin a pu se connecter. COmme il n'a pas encore de copain je ne peux pas aller plus loin....
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)